Seite 1 von 5

TT600R DJ01 5CH Zündungsprobleme

BeitragVerfasst: Fr 31. Jan 2020, 16:47
von Straßenschrauber
Hallo in die Runde,

letzte Woche hab ich eine etwas pflegebedürftige TT600R gekauft.
Ich konnte sie nicht antreten, der Vorbesitzer hat es nach 30 Minuten geschafft.

Heute hab ich die Widerstandswerte am CDI-Stecker gemessen, Widerstand Impulsgeberspule (lt. Handbuch grünweiß-blaugelb) ist 890 Ohm.
Sollwert im handbuch ist 192-288.
Die wird wohl defekt sein.

Aber stimmen die Soll-Werte denn?
TT600R-CDI-Stecker-2.JPG

Re: TT600R DJ01 5CH Widerstandswert Impulsgeber?

BeitragVerfasst: Fr 31. Jan 2020, 18:14
von Eumel
Wo genau hast du gemessen? Wenn du am Stecker der TCI misst musst du zwischen Schwarz und Grün-Weiss messen, da am Stecker vom Impulsgeber zum Kabelbaum der Blau-Gelbe auf Schwarz wechselt.

Re: TT600R DJ01 5CH Widerstandswert Impulsgeber?

BeitragVerfasst: Fr 31. Jan 2020, 18:15
von Straßenschrauber
Gemessen hab ich am abgesteckten Kabel oben an der Blackbox, grünweiß-blaugelb.
Ich meß morgen am Stecker bei der CDI zwischen schwarz und grün-weiß.

Re: TT600R DJ01 5CH Widerstandswert Impulsgeber?

BeitragVerfasst: Sa 1. Feb 2020, 12:31
von stixx
Wenn eine TTR nicht anspringt kann das 100 Gründe haben... aber seltenst ist es die CDI.
Mir ist in 35 Jahren keine kaputt gegangen, und ich kenne auch sonst niemand.
Aber Kicktechnik, Vergasereinstellung, gute Kabel zur Zündkerze etc. sind nicht außer
Acht zu lassen...

Re: TT600R DJ01 5CH Widerstandswert Impulsgeber?

BeitragVerfasst: Sa 1. Feb 2020, 13:33
von Straßenschrauber
Impulsgeber können aber schonmal kaputtgehen.
stixx hat geschrieben:Wenn eine TTR nicht anspringt kann das 100 Gründe haben...
Ich hoffe, ich komme da noch dahinter.
Bisher gemacht: Neue Ansaugstutzen bestellt, der linke sah brauchbar aus, beim Vergaserausbau ist er auseindandergefallen. Alu schwer korrodiert.
Das könnte eine der Ursachen für schlechtes Anspringen sein.
Alter Sprit raus, Vergaser gereinigt, Zündkerzenstecker, Zündkabel, Kerze neu.

Meine Kicktechnik ist ausbaufähig ;-)
Auch deswegen bau ich mir den Deko auf manuell um, damit werd ich gut klarkommen. Ein schöner kleiner schwarzer Zusatzbremsgriff vom Rennrad liegt schon bereit.

Re: TT600R DJ01 5CH Widerstandswert Impulsgeber?

BeitragVerfasst: Sa 1. Feb 2020, 17:20
von stixx
Hallo Straßenschrauber,
ich verstehe nicht, warum man den Deko-Mechanismus auf manuell umbauen müsste. :roll:
Seit den Zeiten einer seligen XT500 kicke ich alle meine Mopeds an... selbst meine Tenere 1VJ
hatte ich für eine Zeit vom Anlasser befreit. Die ist selbst mit einem eingeschlafenen Fuß angesprungen,
quasi einmal streng hingeschaut.

Wenn bei der TTR die Deko-Automatik gut eingestellt ist, sollte das Ankicken ohne jegliche Probleme sein.
Man darf halt nicht wie bei einem Zweitakter wild auf dem Kickstarter rumtrampeln. :wink:
Den Kickstarter ohne viel Kraft durchtreten bis es KLICKT, dann einmal ordentlich Mores geben...
putt putt putt.

Ok, nicht immer gleich beim ersten Mal (wer kann das schon sagen :pff: ), aber beim 2. oder 3.?

Re: TT600R DJ01 5CH Widerstandswert Impulsgeber?

BeitragVerfasst: Sa 1. Feb 2020, 19:07
von Straßenschrauber
Schon klar. Wenn alles ok ist, werd ich sie mit dem Auto-Deko bestimmt gut ankicken können.

Ich will das machen, weil ich den manuellen Deko von der XT/SR500 kenne, das ist genial:
Trockenkicken, wenn abgesoffen,
Anschieben, oder Anrollen bergab geht leicht.

Und wenn es wieder wie von YAMAHA vorgesehen sein soll, ist der Deko ruckzuck wieder auf Automatik zurückgebaut.

Re: TT600R DJ01 5CH Widerstandswert Impulsgeber?

BeitragVerfasst: Mi 5. Feb 2020, 14:32
von Straßenschrauber
Widerstand Impulsgeber ist ok (221 Ohm). Danke für den Tipp mit den Kabelfarben.
Hab mir das jetzt mal im Schaltplan angesehen.

Heute hab ich mit einem Funkenstreckenprüfer nach dem Zündfunken gesucht.
Da war nix zu sehen. Da müßte doch was zu sehen sein?
Plan: Spannungsversorgung TCI (DC-CDI?), Leerlaufschalter, Killschalter, Seitenständerschalter und Zuleitungen prüfen.

Re: TT600R DJ01 5CH Widerstandswert Impulsgeber?

BeitragVerfasst: Mi 5. Feb 2020, 15:36
von paul
"Vogelnest" !!!

Ursache könnte Schmadder im Vergaser vor dem Sieb sein.


Zündfunken bei einer TTR zu sehen ist äußerst schwierig !!!

Re: TT600R DJ01 5CH Widerstandswert Impulsgeber?

BeitragVerfasst: Mi 5. Feb 2020, 16:40
von Straßenschrauber
Im Vergaser vor dem Sieb? Wo? Hab dazu im Werkstatthandbuch nix gefunden.
Der Vergaser war raus, ich hab Düsen usw. rausgehabt und durchgeblasen.
Sprit läuft genug nach, wenn ich die Ablaßschraube unten an der Schwimmerkammer öffne.

Beim Kicken riechts ziemlich schnell nach Sprit. Springt halt nicht an.