Lautes jaulen im 5ten Gang bis ca. 80km/h

Alles rund um die Technik der TT600

Moderator: Forum-Wächter

Re: Lautes jaulen im 5ten Gang bis ca. 80km/h

Beitragvon byrd » So 31. Mär 2019, 10:58

Hallo der 3 und 5 Gang sind es, bringe das Getriebe zu einem Motorinstandsetzer, und das Gehäuse las das dort machen.Oft spart man am falschen E :P nde.Das Materiial der Zahnräder ist das Problem,habe das mal bei einer Firma die Zahnräder herstellt prüfen lassen schlechtes Material war seine Antwort.Der Motor würde sonst ewig halten.
byrd
hat Zwillinge
hat Zwillinge
 
Beiträge: 659
Registriert: Sa 20. Nov 2010, 14:53

Re: Lautes jaulen im 5ten Gang bis ca. 80km/h

Beitragvon becki » So 31. Mär 2019, 12:18

Moin, mach es ordentlich.
Einfach alle Lager ersetzen und fertig.

Gestern auch mal schnell Zylinder tauschen beim Kumpel.
Leider hatte das Kurbelwellenlager mächtig Spiel. 5.te Gang ist natürlich auch defekt. Ölpumpe ist auch nicht mehr so frisch. Aber ansonsten alles in guten Zustand.
IMG_20190330_150911-800x451.jpg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
becki
Dreigelbhelmträger
Dreigelbhelmträger
 
Beiträge: 1018
Beiträge: 1
Registriert: Do 22. Nov 2007, 18:04
Wohnort: Zittau

Re: Lautes jaulen im 5ten Gang bis ca. 80km/h

Beitragvon Braapi » So 31. Mär 2019, 23:21

Byrd, kann der Kerl theoretisch neue Zahnräder fertigen mit besserem Material?
2 Stroke 4 more smoke
TT 600 R '98 SuMo
GASGAS SEC 250 '98 Enduro
Golf 4 '98 Daily Bitch für schlecht Wetter
Braapi
hat sonst nichts zu tun
hat sonst nichts zu tun
 
Beiträge: 145
Registriert: Fr 29. Dez 2017, 00:04
Wohnort: Seesen

Re: Lautes jaulen im 5ten Gang bis ca. 80km/h

Beitragvon Torn » Mo 1. Apr 2019, 19:46

Das bringt ja nicht wirklich was, denn gerade der anfällige 5te Gang ist gegen due Regeln jeglicher Ingenieurskunst gebaut und hat auch tendenziell Probleme mit Brüchen des ganzen Zahnrades. Besonders bei den ersten Modellen sehr oft passiert. Auch die Mitnehnerklauen sind insgesamt ungünstig konstruiert und werden bei unserem Material nur rund, bei härterem bröselt das dann. Pitting hast du beim Einzylinder eh schnell, da die Drehbewegung nicht gleichmäßig genug ist.
Gruß, Torn

Aliis si licet, tibi non licet!
Benutzeravatar
Torn
Supporter
Supporter
 
Beiträge: 3006
Beiträge: 16
Registriert: Fr 4. Jan 2008, 11:03
Wohnort: Hannover

Re: Lautes jaulen im 5ten Gang bis ca. 80km/h

Beitragvon heju » Do 4. Apr 2019, 18:10

Habe heute Zugang zu größerer Presse gehabt um die Hauptwelle zu (de-)montieren, was problemlos war. Bin letztendlich froh das nicht mit Abzieher versucht zu haben, wobei ich aber in der Aufregung auch nicht auf die Druckanzeige geschaut habe wieviel letztendlich nötig war.
Hoffe mal dass das Getriebe jetzt alle anderen Teile vom Mopped überlebt....
Lager warten schon im Tiefkühler.
heju
mal eben kurz reingeschaut
mal eben kurz reingeschaut
 
Beiträge: 8
Registriert: Sa 23. Mär 2019, 18:43

Re: Lautes jaulen im 5ten Gang bis ca. 80km/h

Beitragvon heju » Fr 5. Apr 2019, 21:54

So heute ging es wieder weiter, aber nicht ohne ein kleiens Problemchen.

Habe das Getriebe rein gesetzt und probehalber das Gehäuse zusammengesteckt. Alle Gänge lassen sich durchschalten, aber im Leerlauf gibt es ein deutlich hörbares Klappern.

Wollte das dann nicht nicht riskieren das trotzdem weiter zusammen zu bauen und habe lange herum gerätselt was da los ist. Es scheint als streifen die Klauen am Zahnrad des 5ten Ganges am benachbarten 2ten Gang, auf der Nebenwelle. Sie rasten nicht ein, sondern streifen nur leicht.

Habe hier im Forum gelesen, dass die Distanzscheibe (20) zwischen den 2ten und 5ten Gang gehört und nicht auf die Ausgangsseite (wo ja schon eine Buchse auf der Welle sitzt. Das widerspricht zwar den yamaha-Zeichnungen, aber dann verschwindet das Klappern, wie ein erstes Experiment gezeigt hat.

Hätte bei der Position in den Zeichungen auch total Schiss, dass die Distanzscheibe wenn montiert wie in den Zeichnungen von Soll-Position auf die dünnere Stelle der Welle abrutscht wenn man später mal die Ritzelmutter löst und Welle dann ein bisschen beweglich im Lager wird. Das könnte man auf den ersten Blick nicht rückgängig machen ohne den Motor auf zu machen.

Was meint Ihr, wo ist die richtige Stelle für die Distanz (Ja am besten beim Demontieren besser aufpassen...):
-- zwischen Gang 2 und 5 (klappert nicht, kann nicht auf dünneren Bereich der Welle verrutschen, widerspricht aber yamaha Zeichnung)
-- zwischen 2 Gang und Buchse auf der Ausgangsseite (wie in Zeichnung, klappert aber im Leerlauf und kann auf dünneren Bereich der Welle abrutschen wenn Ritzelmutter geöffnet wird)

Danke schonmal für eure Getriebe-Kenntnisse!


Edit:
Gerade gesehen: In den Zeichnungen für die TT600R ist die Distanz (20) spannenderweise zwischen 2tem und 5tem Gang und nicht auf der Ausgangsseite.
heju
mal eben kurz reingeschaut
mal eben kurz reingeschaut
 
Beiträge: 8
Registriert: Sa 23. Mär 2019, 18:43

Re: Lautes jaulen im 5ten Gang bis ca. 80km/h

Beitragvon byrd » Sa 6. Apr 2019, 14:25

Hallo ich hatte auch das Problem !!!! aber da hatte ich alles schon zusammengebaut und gestartet, nach kuzer Zeit im Leerlauf fängt es an zu schlagen als würde sich der Gang einlegen.Der Leerlaufschalter wurde dadurch beschädigt.Also nochmal alles komplett zerlegt war fix und fertig.Die Scheibe auf der Getriebeseite wo das Kettenritzel raufkommt gehörte anders wie weis ich auf die Schnelle nicht mehr, machte es so wie bei Yamaha Zeichnung vom Händler wenn Du ein Zahnrad bestellst.Bitte mach den Fehler nicht was mir passiert ist.Bin heut noch Traumatisiert davon :cry: Gruß BYRD :idea:
byrd
hat Zwillinge
hat Zwillinge
 
Beiträge: 659
Registriert: Sa 20. Nov 2010, 14:53

Re: Lautes jaulen im 5ten Gang bis ca. 80km/h

Beitragvon Torn » Sa 6. Apr 2019, 16:29

hast du wirklich das richtige Zahnrad besorgt? auch bei gleicher Zähnezahl gibt es mindestens 3 Bauarten, wovon einige definitiv nicht mehr lieferbar sind. Bei den Modellen ab ca. 1988 unterscheiden sie sich durch die Anzahl der Rillen, die in den Zähnen sichtbar sind (1 - 3 Stück) und das hat vor allem den Grund, daß die Zahnreäder minimal unterschiedlich breit sind! Entsprechend sind dann die Distanzhülsen auch minimal unterschiedlich (und haben ebenfalls Rillen!). Zwischen 2tem und 5ten Gang gehört jedenfalls keine Scheibe, das dürfte beim Fünften auch schon bei der Montage auffallen, daß das nicht wirklich geht. Die ganz alten 2ten Gänge hatte mal Anlaufscheiben, sind aber sehr früh eliminiert worden und die entsprechenden Zahnräder sind dann im Wellenbereich entsprechend schmaler! Die gab es aber bei der TTR und TTS nie!
Gruß, Torn

Aliis si licet, tibi non licet!
Benutzeravatar
Torn
Supporter
Supporter
 
Beiträge: 3006
Beiträge: 16
Registriert: Fr 4. Jan 2008, 11:03
Wohnort: Hannover

Re: Lautes jaulen im 5ten Gang bis ca. 80km/h

Beitragvon heju » Di 9. Apr 2019, 21:08

Halllo zusammen,

gute Neuigkeiten: Heute erste Testfahrt mit neu zusammen gesetztem Motor gemacht. Würde sagen voller Erfolg, Getriebe schaltet wunderbar sauber (ok das tat es zuvor auch schon) und das laute Heulen ist vollkommen weg. Der 5te Gang ist absolut leise, wie alle anderen Gänge auch, man kann jetzt sogar die Reifen wieder hören :) Bin wegen Kälte und Nässe nur 15km gefahren, werde berichten wenn sich was zerlegt ;)

A propos Trauma: Die Sache mit dem Schlagen/Klappern im Getriebe habe ich zum Glück vor dem Zusammenbau bemerkt und umschifft, habe aber einen anderen GROSSEN Fehler gemacht: Beim Zusammensetzen der Kurbelgehäusehälften gibt es 4 Positionen, an denen man Passhülsen einbauen kann.
Habe ich auch gemacht (obwohl es mir schon komisch vorkam dass zwei gefehlt haben sollten, leider nicht drüber nachgedacht). Ganz blöde Idee: An den zwei Stellen an denen KEINE Passhülsen rein sollten gehen die M10 Motorbefestigungsschrauben durch und die passen nicht durch wenn Hülsen drinn sind. Naja das passiert einem auch nur einmal :)
heju
mal eben kurz reingeschaut
mal eben kurz reingeschaut
 
Beiträge: 8
Registriert: Sa 23. Mär 2019, 18:43

Vorherige

Zurück zu Technik

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste