Belgarda Nr. 2 / Neuer TT-Treiber

Alles rund um die Technik der TT600

Moderator: Forum-Wächter

Re: Belgarda Nr. 2 / Neuer TT-Treiber

Beitragvon Eumel » Mi 18. Mär 2020, 20:24

Moin
Bei soner elektrischen Tachoschnecke musst du auch einstellen wie viele Impulse pro Radumdrehung zu erwarten sind. Stell mal den Radumfang auf den gemessenen Wert ein und steigere dann schrittweise den Einstellwert für die Impulse.
Bei der Drehzahleinstellung musst du bedenken das die TT bei jeder KW Umdrehung zündet. Also wie ein 2Takter.
Eumel
gut brauchbar
gut brauchbar
 
Beiträge: 61
Registriert: So 3. Sep 2017, 18:09

Re: Belgarda Nr. 2 / Neuer TT-Treiber

Beitragvon Josef » Mi 18. Mär 2020, 21:08

Guter Kommentar von Eumel.
Auch die Tachoschnecke gibt an den Digitacho Impulse ab. Die zählt der Tacho und verechnet die mit dem Radumfang. (Und sagt dann die Geschwindigkeit) Wahrscheinlich gibt er mehrer Impulse pro Radumdrehung ab..
Ich würde so vorgehen.
Mit Handy google maps anschalten. Maps zeigt miittlerweile die Geschwindigkeit. Und dann vergleichst du das mit der Tachoanzeige. wahrscheienlich wird das ein vielfaches der Realgeschwindigkeit sein. Dann teilst du deine Tachogeschwindigkeit durchs Realtempo. Da kommt dann höchstwahrscheinlich die Anzahl der Impulse raus die der Tachoschnecke pro Umdreung abgibt. Die Zahl stellst du ein. ( Das ist wie die Antahl der Magnete) Da brauchst du keine Motordrehzahl. ( Die brauchst du nur wenn du die Motordrehzahl sehen willst ( Kann dein Tacho wahrscheinlich auch) Wichtig ist aber, was Eumel schon sagte, wieder den richtigen Radumfang einstellen, nicht den Felgenumfang.
Dann vermute ich klappt das.
Benutzeravatar
Josef
hat sonst nichts zu tun
hat sonst nichts zu tun
 
Beiträge: 193
Registriert: So 14. Jun 2009, 19:22
Wohnort: Berlin

Re: Belgarda Nr. 2 / Neuer TT-Treiber

Beitragvon KRS » So 22. Mär 2020, 09:03

Super, vielen Dank Euch für die Erklärung und Tips :positive: !

Dann schau ich mir das Spielchen mal an. Werde berichten....
Der richtige Ton macht die Musik
Benutzeravatar
KRS
hat sonst nichts zu tun
hat sonst nichts zu tun
 
Beiträge: 205
Registriert: Mi 9. Jan 2019, 18:32
Wohnort: Colonia

Re: Belgarda Nr. 2 / Neuer TT-Treiber

Beitragvon KRS » So 19. Apr 2020, 17:10

Tachmoin zusammen,

heute war die erste richtige Bewährungsprobe für meine TTR nach dem Kauf ! Bin 400 Km artgerecht durch die Eifel (NRW/RLP) gedüst.

Mensch, die TT macht ja ein Höllen-Spaß, schöner Anzug von unten raus und Endgeschwindigkeit mehr als genug (für mich) ! Sie ist schön leicht, agil, wendig, genau das richtige Moped für die kurvigen Sträßchen im Bergischen !!! Selbst mein Kumpel mit seiner Suzuki RG500 (2T-100PS) war trotz der Mehrleistung nicht schneller in den Kurven. Und der Sound allein.....einfach nur herrlisch 8)

Den Kauf bereuche ich nicht, trotz dem ganzen Ärger im Vorfeld bin ich echt froh mir die TTR gekauft zu haben

Besondere Vorkommnisse:
- Hupe abvibriert. Diese hing nur noch am seidenen Faden aber nicht weiter schlimm ! Verbuche ich unter Kollateralschäden
- Weniger begeisternd.....bei einem Päuschen ist mir aufgefallen, dass einige Tropfen unterhalb meiner TTR zu sehen war. Zuerst hatte ich an undichten Vergaser gedacht aber es war Öl.

Motor ist dicht ! So wie es ausschaut ist das Federbein inkontinent. Die Tropfen auf dem Boden sind definitiv Öl ! Werde morgen aber nochmals auf Ursachenforschung gehen !


@Becki....bietest du eigentlich auch die Instandsetzung der Öhlins-Federbeine mit an ?



In diesem Sinne die Linke zum Gruß und fahrt vorsichtig :positive:

Gruß

Chris
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Zuletzt geändert von KRS am So 19. Apr 2020, 17:59, insgesamt 1-mal geändert.
Der richtige Ton macht die Musik
Benutzeravatar
KRS
hat sonst nichts zu tun
hat sonst nichts zu tun
 
Beiträge: 205
Registriert: Mi 9. Jan 2019, 18:32
Wohnort: Colonia

Re: Belgarda Nr. 2 / Neuer TT-Treiber

Beitragvon KRS » So 19. Apr 2020, 17:11

Um das Tachoproblem habe ich mich noch nicht gekümmert..... :oops:
Der richtige Ton macht die Musik
Benutzeravatar
KRS
hat sonst nichts zu tun
hat sonst nichts zu tun
 
Beiträge: 205
Registriert: Mi 9. Jan 2019, 18:32
Wohnort: Colonia

Re: Belgarda Nr. 2 / Neuer TT-Treiber

Beitragvon Josef » So 19. Apr 2020, 19:23

KRS hat geschrieben:Um das Tachoproblem habe ich mich noch nicht gekümmert..... :oops:

Na is doch auch egal. Hauptsache die Kiste macht Spass.
Aber mir kannst du mal genau sagen was du da als Tachoschneckenersatz eingebaut hast und ob das plug and play war.
Gruss
Benutzeravatar
Josef
hat sonst nichts zu tun
hat sonst nichts zu tun
 
Beiträge: 193
Registriert: So 14. Jun 2009, 19:22
Wohnort: Berlin

Re: Belgarda Nr. 2 / Neuer TT-Treiber

Beitragvon KRS » Mo 20. Apr 2020, 06:55

Zur Tachoschnecke kann ich nichts sagen, da ich diesen Umbau nicht gemacht hatte. Das wurde damals alles von HeinGericke erledigt (Showbike).

Wenn ich das Vorderrad abbaue kann ich ja mal ein paar Bilder machen und hier posten. Muss mich jetzt aber erst einmal um die undichte Stelle kümmern und schauen wo es genau her kommt !


Gruß
Zuletzt geändert von KRS am Mo 20. Apr 2020, 20:52, insgesamt 1-mal geändert.
Der richtige Ton macht die Musik
Benutzeravatar
KRS
hat sonst nichts zu tun
hat sonst nichts zu tun
 
Beiträge: 205
Registriert: Mi 9. Jan 2019, 18:32
Wohnort: Colonia

Re: Belgarda Nr. 2 / Neuer TT-Treiber

Beitragvon KRS » Mo 20. Apr 2020, 20:45

N´Abend,

grad mal Bestandsaufnahme nach der gestrigen Tour gemacht....ist doch was mehr geworden als nur die Hupe :pff: .

Das Federbein scheint undicht zu sein. Am Federteller sieht man gut das bläuliche/grüne Öl abtropfen. Die Umlenkung ist auch voller Öl. Um sicher zu gehen hatte ich im Zuge den Motorschutz abmontiert und geschaut ob es vom Motor stammt aber da alles trocken. Hätte mich auch gewundert weil das Getriebeöl ja nicht blau ist. Da werde ich die Dienstleistungen vom Becki wohl in Anspruch nehmen !

Nicht nur die Hupe hat´s ab vibriert, sondern auch der Halter vom Krümmer-Mittelstück und die ESD-Schelle hat es auch nicht überlebt. :roll: Vom Blinker hinten links ganz zu schweigen.

Kennt jemand von Euch zufällig ´ne gute Bezugsquelle für ESD-Schellen ?


Gruß
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Der richtige Ton macht die Musik
Benutzeravatar
KRS
hat sonst nichts zu tun
hat sonst nichts zu tun
 
Beiträge: 205
Registriert: Mi 9. Jan 2019, 18:32
Wohnort: Colonia

Re: Belgarda Nr. 2 / Neuer TT-Treiber

Beitragvon KRS » Di 21. Apr 2020, 11:28

Krümmermittelstück und Hupe .....
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Der richtige Ton macht die Musik
Benutzeravatar
KRS
hat sonst nichts zu tun
hat sonst nichts zu tun
 
Beiträge: 205
Registriert: Mi 9. Jan 2019, 18:32
Wohnort: Colonia

Re: Belgarda Nr. 2 / Neuer TT-Treiber

Beitragvon KRS » Di 21. Apr 2020, 16:20

So.....Halter vom Krümmermittelstück mittels WIG wieder drangebruzelt, ESD-Halter auch geschweißt. Bei der Gelegenheit den ESD gereinigt. Handwaschpaste und NeverDull haben Wirkung gezeigt !

Jetzt muss ich mich ums Federbein kümmern....
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Der richtige Ton macht die Musik
Benutzeravatar
KRS
hat sonst nichts zu tun
hat sonst nichts zu tun
 
Beiträge: 205
Registriert: Mi 9. Jan 2019, 18:32
Wohnort: Colonia

VorherigeNächste

Zurück zu Technik

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 25 Gäste